What is your request about?

Gopro_studio_logo_2

GoPro Studio


Product Updates

Product Manuals

Answers to the most common questions:

GoPro Studio 2.0 - Explanation of Advanced Settings in Import & Convert

These options are explained in great detail in the manual which you can find by going to Help > GoPro Studio Manual. This article contains a brief description of the Advanced Settings. In many cases you will not need to touch the advanced settings at all. However in some cases, especially if you plan on using your video files in 3rd party editors, you may find yourself making changes. Here are the Advanced Settings options and a brief description of what they do. Image Size: Use the Image Size setting to... Read More »

What is the Preferred Way to Import Time-Lapse Content in GoPro Studio 2.0?

The process for converting time‐lapse sequences into GoPro CineForm files is as follows: Copy the time‐lapse folders from the DCIM folder on the SD card to a location on your computer. We suggest creating a specific folder for your GoPro Studio projects. Click the IMPORT NEW FILES button and browse to the folder that contains the time‐ lapse sequences you want to import. Highlight the folders you want to import and click Open. Press ‘Command+S’ on your keyboard to save the project.

Working with Transitions in GoPro Studio 2.0

When playing back your Storyboard, the default transition between two clips is a ‘CUT’. You have the option, however of using a ‘DISSOLVE’ instead. Adding a Dissolve transition To change the transition from a ‘CUT ‘to a ‘DISSOLVE’, do the following: On the Storyboard, click the ADD TRANSITION icon (+ sign) between the two clips where you’d like to add the dissolve. Once added, the + sign will change to a new icon, indicating that it is now a ‘DISSOLVE’. Move the Storyboard Time Indicator to a couple of seconds behind... Read More »

How to Remove a Video Clip from a Template Target Area in GoPro Studio 2.0

There are two ways to remove a video clip from a template target ares in GoPro Studio. Simply replace the existing clip that is in that target area with the desired clip. You can Undo the adding of the clip by pressing CRTL+Z (PC) or Command+Z (Mac), or by selecting Edit > Undo. The Undo option is best only if the clip you want to remove was added as your last action. If it was not your last action, the Undo will remove some other change. It is not possible to... Read More »

How do I Adjust the Volume of Audio or Video Clips in GoPro Studio 2.0?

Adjusting the volume is handled identically for both video and audio clips in GoPro Studio. Here is how to increase or decrease the overall volume of a clip. Select the desired clip in the Storyboard. In the Settings section on the right you will see the Audio settings. Move the LEVEL dB slider to the left or to the right to decrease or increase the volume. If you want to add a Fade In or Out, this is done in the same Audio Settings section. Adjust the Fade In and Fade... Read More »

How Can I Access the GoPro Studio 2.0 Manual?

You can access the the GoPro Studio manual within GoPro Studio. Simply select Help > GoPro Studio Manual and a PDF version of the manual will be displayed.

Wi-Fi BacPac Device Driver Installation - Windows 8

This article describes the process to properly install the device driver for the Wifi BacPac in Windows 8.  If you connect a powered on Wi-Fi BacPac and GoPro Studio does not show it in the Device Window, this article applies to you. Step 1- Turn off User Account Control (UAC) Instructions for Windows 7  Instructions for Windows Vista   Step 2 - Confirm that the Wi-Fi BacPac Device Driver is successfully installed on your computer To check if the Wi-Fi BacPac Device Driver is successfully installed, follow the below steps: Click... Read More »

What is Keyframing and How do I use it in GoPro Studio 2.0?

Keyframing is a process where you can assign specific values to various setting at different points in time. For example you could have different settings for settings such as Temperature, Saturation, Zoom, etc. at different points within the same clip. Here is a quick example showing how to do accomplish this. For this example we want to have a video clip that start out in black and white and then gradually changes to full color around the middle of the clip. Place the Storyboard Time Indicator to the front of the... Read More »

Sequencing Multiple Clips in GoPro Studio 2.0

You can update to GoPro Studio 2.0 in order to sequence and edit your clips.  GoPro Studio 2.0 is free and can be found at the GoPro Studio Product Page.

Why are the Files Converted with GoPro Studio Larger than the Source Files?

Most camera source files are highly compressed. Camera compression varies depending on spatial resolution and frame rate, but in general is about 30:1 and some formats are compressed even more at about 80:1! To get to such high compression, many computationally complex algorithms are used. When these highly compressed files are used as the source for editing, a couple things result: 1) poor editing performance, and 2) lower quality when rendering. The GoPro CineForm codec was designed to provide very high performance, and very high visual fidelity. Part of the technique... Read More »