In order to use the Dual HERO System there are a few requirements that must be met:

To use the Dual HERO System

  • Both HERO3+ Black Edition cameras updated to software version 2.0. The HERO3+ Black Edition is the only camera model that is supported by the Dual HERO System.
  • The Dual HERO System BacPac version 1.17.

To use the GoPro App with the Dual HERO System

  • GoPro App 2.3 installed on a supported mobile device.

To use GoPro Studio with the Dual HERO System

  • GoPro Studio Mac: (2.0.1.247).
  • GoPro Studio Windows: (2.0.1.319).